BlizzForums

BlizzForums (http://www.blizzforums.com/index.php)
-   Feedback Forum (http://www.blizzforums.com/forumdisplay.php?f=7)
-   -   Bug involved with report user/active users in thread bar (http://www.blizzforums.com/showthread.php?t=20528)

Santrega 09-19-2008 09:07 PM

Bug involved with report user/active users in thread bar
 
I sent this to Neo, but he doesn't seem to know what it is.

I reported someone last night, and right afterward, I was no longer able to see the info bar on the bottom of the screen showing who is actively looking at the thread.

I keep going to threads which have been responded to within minutes, and have not been able to find one thread with someone else in it. Now, this may all be coincidence, and they just happen to be empty every time I look, or somehow, I no longer can see the active users in a thread for some reason.

Any possible idea what's going on here?

I can see the activity bar on the main page, and each forum, just not in the threads. I have clicked on threads newly posted in, as well as clicked peoples names from the main thread and went to the last thread they were active in, and found nothing still...

Neo 09-20-2008 02:01 AM

Option buried in Admin panel I'm sure, or a side effect of recent bugs.

This is effecting everyone, and has nothing to do with you reporting a post (it's just a coincidence :P)

We'll try to bug LoA about it, but RC is MIA for awhile longer, and AJ's off rock climbing, so I dunno. Traken might be able to track it down. D:

I'm sure it's either an option that was unchecked at some point during the recent tweaks, or it broked. heh.

Santrega 09-20-2008 02:11 AM

Quote:

Originally Posted by Neo (Post 459658)
Option buried in Admin panel I'm sure, or a side effect of recent bugs.

This is effecting everyone, and has nothing to do with you reporting a post (it's just a coincidence :P)

We'll try to bug LoA about it, but RC is MIA for awhile longer, and AJ's off rock climbing, so I dunno. Traken might be able to track it down. D:

I'm sure it's either an option that was unchecked at some point during the recent tweaks, or it broked. heh.

Yeah, I was just trying to figure it out. It really seemed like something I did, because within minutes, I had it, then didn't have it.

At least we can narrow it down to last night though, around the time I sent you that PM about the reporting. Thats about the same time it happened. It was weird though, having it and then not having it, and having it in the forum/main, but not in the threads.

Neo 09-20-2008 02:14 AM

Yeah, the sites been tweaked a bit, and recently upgraded, and then we also had some funky ass index issues that were screwing things up, so it should be easy enough to track down.

You know, for all you stalkers ;)

Heh.

AJ 09-22-2008 11:19 AM

Fixed.

Pizza 09-22-2008 12:36 PM

the infraction postbit in the usercp is also having issues

Sean Quixote 09-22-2008 02:37 PM

Anything specific, or just general "issues"? ;)

Pizza 09-22-2008 02:43 PM

Quote:

Originally Posted by Sean Quixote (Post 460873)
Anything specific, or just general "issues"? ;)

The admins know what I am talking about. In case anybody forgot,

http://www.blizzforums.com/showpost....8&postcount=19
http://www.blizzforums.com/showpost....00&postcount=3

I put in a request for this as far back as August 2007 and LoA recently promised me via PM that he would get to it but I think they forgot about it.

----------------
Now jamming to: Tenacious D - Tribute

Neo 09-22-2008 02:50 PM

it's just not that important, if you really want to fix it use a greasemonkey snippet or something.

but now that more people know about I'm sure it'l go in the long queue of things to be tweaked.

Sean Quixote 09-22-2008 02:51 PM

Quote:

"date", "expires", and "posted by" columns need to be twice as wide or have floating widths. otherwise it's being forced into two rows (see screenshot).
Nitpick much? Maybe that's just me though... *shrug* :p

Pizza 09-22-2008 02:56 PM

Quote:

Originally Posted by Sean Quixote (Post 460890)
Nitpick much? Maybe that's just me though... *shrug* :p

Yeah, it's just you. People complain about things that in no way cause any problem, like the PM button being shifted three or four pixels too high, and those get changed. In my case, I've politely and patiently brought up something that actually impedes forum function , such as me not being able to read my rep without unnecessarily scrolling through 9-month old infractions taking up more room than they should be.

LoA said he'd get it done, and I trust his word

----------------
Now jamming to: Tenacious D - Tribute

Neo 09-22-2008 03:11 PM

Again. If you are so annoyed with this issue, use greasemonkey and set the infraction element to "display: none;" or something.

is it really that big a deal that you have to scroll in extra like 5 lines because of a few <br />'s?

Pizza 09-22-2008 03:14 PM

Quote:

Originally Posted by Neo (Post 460899)
Again. If you are so annoyed with this issue, use greasemonkey and set the infraction element to "display: none;" or something.

is it really that big a deal that you have to scroll in extra like 5 lines because of a few <br />'s?

i don't think i'm making a big deal out of it, you guys just keep replying to my posts so i have to say something. let the admins deal with it, it's their job not yours

----------------
Now jamming to: Tenacious D - Tribute

LordofAscension 09-22-2008 03:26 PM

Yeah I totally forgot about it. I'll put it back on the list.

~LoA

Neo 09-22-2008 03:33 PM

you know pizza, being a smartass isn't helpful.

I suggested a legitimate way to make this change for yourself, now, without relying on a yellow to step in and go through a template file.

there's no reason to get snarky.


All times are GMT -4. The time now is 07:29 PM.

Powered by vBulletin® Version 3.7.2
Copyright ©2000 - 2020, Jelsoft Enterprises Ltd.